PROBLEMA

State utilizzando il client Gescoop in modalità RemoteApp. Quando cercate di aprire il menu nella barra delle applicazioni (ovvero il menu normalmente accessibile cliccando con il tasto destro del mouse sull’icona “omino verde”) questo non viene visualizzato. Pertanto non è possibile aprire la schermata principale di Gescoop o degli altri moduli.

CAUSA

Questo problema si verifica su alcuni tipi di monitor ad alta risoluzione dove è impostato un ridimensionamento di testo e app maggiore.

SOLUZIONE

Per risolvere il problema dovete andare nelle impostazioni dello schermo di Windows e selezionare il ridimensionamento standard per il monitor in uso. Per fare ciò, seguite la apposita guida cliccando qui