SINTOMO

La App impedisce il log in mostrando l’errore: “App non riconosciuta – Il tuo utente è associato ad un’altra installazione di Geobadge app. Se desideri accedere ora contatta il tuo responsabile”.

CAUSA

La App memorizza il codice del dispositivo da cui viene inviata la prima timbratura in modo tale da impedire che i lavoratori si comunichino le credenziali e timbrino per terzi.
Spesso questo problema si presenta quando il lavoratore cambia lo smartphone, installa la App sul nuovo dispositivo ma non riesce ad accedere con le sue credenziali.

SOLUZIONE

La soluzione è entrare nell’anagrafica dell’utente che non riesce a loggarsi e resettare il dispositivo autorizzato.

  • Entrare nel portale di gestione Geobadge HR, voce di menu “Anagrafiche” –> “Utenti”


  • Selezionare l’utente interessato e scegliere “Modifica” (o fare doppio click)
  • Cliccare il tab Geobadge app > Abilita nuovo dispositivo > Conferma.