PROBLEMA

All’avvio di Notyo viene visualizzato un errore e non è possibile effettuare il login.

Il messaggio che appare può variare, i più frequenti sono:

  • Errore 91: Variabile oggetto o variabile del blocco with non impostata
  • Comando RegCOM –> C:\Program Files (x86)\Info-Bit\Notyo\Licensing.dll NON Riuscito!
  • La registrazione del componente C:\Program Files (x86)\Info-Bit\Notyo\Licensing.dll non è andata a buon fine. Impossibile creare il componente ActiveX.

CAUSA

Il servizio che si occupa della registrazione delle DLL, necessario per il corretto funzionamento di Notyo, si è interrotto o non si è avviato correttamente.

Questo può capitare su PC lenti o accesi da molto tempo.

RISOLUZIONE

Premessa: è necessario disporre di un utente con privilegi di amministratore per effettuare l’operazione. Se non si hanno a disposizione, rivolgersi al proprio tecnico aziendale.

Per risolvere il problema, riavviare il servizio come segue:

1. Aprire il menu Start e digitare “cmd”

2. Apparirà “Prompt dei comandi”, fare clic con tasto destro e selezionare “Esegui come amministratore”

3. Se l’utente è già amministratore, è sufficiente premere [Si].
Se invece l’utente è standard, verranno chieste le credenziali di un amministratore per procedere.

4. Si aprirà il prompt dei comandi. Digitare il seguente comando e poi premere INVIO:
net start “Info-Bit RegCOM Service”

5. L’avvio del servizio verrà confermato dal messaggio
Avvio del servizio Info-Bit RegCOM Service riuscito.

  • Se appare il messaggio
    Errore di sistema 5. Accesso negato.
    Il prompt dei comandi non è stato eseguito come amministratore. Assicurarsi di selezionare “Esegui come amministratore” come indicato nel punto 2
    Se ancora non funziona, rivolgersi al proprio tecnico aziendale.
  • Se appare il messaggio
    Servizio richiesto già avviato.
    Significa che il servizio non è interrotto e che la causa del problema è differente: vedere ultimo paragrafo.
  • Se appare il messaggio
    Nome di servizio non valido.
    Significa che i componenti OCX non sono installati correttamente.

Terminata la procedura provare a riaprire Notyo ed effettuare il login.

Se il problema persiste aprite una richiesta di supporto facendo click nel box sotto ed indicando “NOTYO: Problema avvio” nell’oggetto.

HAI BISOGNO DI SUPPORTO?

Siamo qui per TE

APRI UN TICKET DI ASSISTENZA