PROBLEMA
Su un client Notyo, dopo aver inserito i dati di accesso e cliccato su [Login], viene visualizzato il seguente errore e non è possibile procedere:
Notare che dopo Host ci sono due virgolette laddove invece dovrebbe apparire il nome del server Notyo.
CAUSA
In una tipica configurazione Client-Server, Notyo utilizza un’unità di rete (una cartella del server mappata come se fosse un disco del PC) per accedere ai dati.
Può capitare, per una momentanea perdita del collegamento di rete, che l’unità si disconnetta: a quel punto si presenta l’errore di cui sopra.
SOLUZIONE
Aprite Esplora file (Computer/Questo PC) e verificate l’unità di rete Notyo.
Se l’unità è visibile ma presenta una X rossa sopra l’icona, provate ad aprirla.
Se si riesce a vedere il contenuto, l’icona dovrebbe tornare automaticamente verde.
A questo punto il problema è risolto e Notyo dovrebbe aprirsi correttamente.
Se l’unità non è presente oppure non si riesce ad aprirla, dovete rivolgervi al Vs. sistemista.