Problema:

Il lavoratore, in seguito all’accesso alla app Geobadge, non vede alcun servizio e/o luogo di lavoro.

Causa:

Il suo rapporto contrattuale è terminato.

Soluzione:

Per modificare la data fine di un rapporto contrattuale è necessario accedere (come Amministratore) al portale Geobadge hr:

  1. Anagrafiche > Lavoratori.
    Nel caso in cui fosse attivo il filtro ‘Visualizza solo rapporti contrattuali attivi’, cliccare sulla linguetta azzurra in basso a destra e impostare il filtro ‘Visualizza tutti’.
  2. Selezionare il rapporto contrattuale in questione > Modifica.
  3. Cliccare ‘Rapporti contrattuali’ ed inserire la nuova Data fine del rapporto (oppure eliminarla nel caso in cui il contratto si sia trasformato in indeterminato).

Eseguiti questi passaggi, la persona in questione potrà fare nuovamente l’accesso alla app con le solite credenziali.