PROBLEMA

Su un client Notyo si verifica uno dei seguenti errori all’avvio e non è possibile procedere:

  • Il componente ‘«nomefile».ocx’ o una delle relative dipendenze non sono registrati correttamente. Un file non è stato trovato o non è valido.
  • LlJobOpenFailed, maybe the language file («nomefile».LNG) is missing.

«nomefile» varia a seconda dei casi.

CAUSA

Questo problema si verifica quando i componenti INFO-BIT OCX presenti sul client non sono aggiornati alla versione minima richiesta da Notyo.

Normalmente i componenti vengono aggiornati automaticamente prima di un nuovo rilascio di Notyo, tuttavia può capitare che alcuni client non riescano ad effettuare l’aggiornamento in tempo (es. permessi di amministratore mancanti oppure sistemi rimasti spenti a lungo).

SOLUZIONE

Per risolvere il problema è sufficiente aggiornare manualmente i componenti INFO-BIT OCX.

Per effettuare correttamente l’operazione sono richiesti i privilegi di amministratore. Se il vostro utente non ha i permessi richiesti dovete rivolgervi al Vs. sistemista.
  1. Aprite Esplora file (Computer/Questo PC) e fate doppio clic sull’unità di rete relativa a Notyo – questa unità è diversa per ciascun cliente, in caso di dubbi chiedete al Vs. sistemista
    Unità di rete Notyo
  2. Aprite la cartella Sql_Std\Backup
    Cartella Sql_Std
    Cartella Backup
  3. Dovreste trovare un file denominato “setup.exe”, fate clic con il tasto destro del mouse e selezionate “Esegui come amministratore”
    setup.exe > Esegui come amministratore
  4. Fate clic su [Avanti>] e poi su [Installa]
    Setup OCX 1 Setup OCX 2
  5. Attendete il completamento, quindi fate clic su [Fine]
    Setup OCX 3 Setup OCX 4

A questo punto il problema è risolto e Notyo dovrebbe aprirsi correttamente.