PROBLEMA

Su un client Notyo si verifica il seguente errore all’avvio e non è possibile procedere:

INFO-BIT Notyo ha smesso di funzionare. Windows può eseguire il check-in online per risolvere il problema.

CAUSA

Questo problema è causato dalla presenza di file temporanei obsoleti o di incoerenze tra la versione locale di un componente e quella su server Notyo.

Normalmente si tratta di operazioni automatiche ma occasionalmente può capitare che questa operazione non venga eseguita.

SOLUZIONE

Per risolvere il problema bisogna svuotare le cartelle dei file temporanei e dei componenti locali di Notyo, in questo modo viene forzato un aggiornamento completo del client.

PROCEDURA AUTOMATICA

INFO-BIT ha predisposto uno script per automatizzare la procedura, vi basta scaricarlo ed eseguirlo sul computer dove si presenta il problema, non sono richiesti permessi particolari:

Notyo-CleanupLocalFiles.bat

Se per qualche motivo non potete usare lo script o preferite procedere a mano, proseguite la lettura.

PROCEDURA MANUALE

  1. Aprite Esplora file (Computer/Questo PC);
  2. Copiate il seguente percorso nella barra degli indirizzi e cliccate INVIO sulla tastiera:
    %localappdata%\Info-Bit
  3. Eliminate tutti i file e le sottocartelle in questo percorso (lasciate la cartella vuota);
  4. Ripetete i punti 2 e 3 per i seguenti percorsi:
    %userprofile%\Documents\Notyo\Common\PERCSTP
    Solo Windows a 32-bit: C:\Program Files\Info-Bit\Notyo
    Solo Windows a 64-bit: C:\Program Files (x86)\Info-Bit\Notyo
    

    Se non sapete quale versione di Windows avete installato, vi basta cercare in entrambi i percorsi: quello dove esiste la cartella radice “Info-Bit” è il percorso corretto.

  5. Avviate nuovamente Notyo; il primo avvio richiederà più tempo in quanto verranno riscaricati tutti i componenti aggiornati dal server.